跳转到内容

存储和导出

复制、重新命名或移动原始文稿

Section titled “复制、重新命名或移动原始文稿”

Niraqua DjVu 以只读方式打开 .djvu 文件,但标准的 macOS 文件命令可在文件 菜单中使用:

  • 文件 > 复制(⌘ ⇧ S)会为打开的文稿 创建一份副本。
  • 文件 > 重新命名会就地重命名该 .djvu 文件。
  • **文件 > 移到…**会将该 .djvu 文件移动到另一个文件夹。
  • 文件 > 共享会将原始 .djvu 发送到邮件、信息、AirDrop 或 macOS 共享表单中的任何其他目的地。

这些命令作用于文件本身——App 绝不会重写或更改你的文稿内容。

内置的示例文稿(帮助 > 打开示例文稿)是唯一的例外:它无法被复制、 重新命名或移动,因此这三个命令不会为它显示。你自己打开的任何 .djvu 文件都可以使用这些命令。

  1. 打开 DjVu 文稿。
  2. 选择文件 > 导出为 PDF或按 ⌘ ⇧ E。
  3. 在页面中选择要导出文稿的哪些部分(见下文)。
  4. 选择一个质量预设(见下文)。
  5. 如需可搜索的文本层,可打开启用 OCR。
  6. 选择保存位置,然后点按导出。

导出选项顶部的页面控件决定文稿中有多少内容会进入 PDF:

选项导出内容
所有页面整份文稿。这是默认选项。
当前页面仅打开导出选项时你所在的那一页。
页面范围从和到之间的全部页面,包含两端。

选择页面范围后会显示从和到输入框,其中已填入文稿的首页和末页。 页码从 1 开始,且两端都包含在内,因此从 2 到 4 会导出三页。

如果范围不合理——页码超出文稿末页,或从大于到——则会显示提示 请输入有效的页面范围。,并且导出会保持变暗,直到你更正为止。

导出的页面越少速度越快,在打开启用 OCR时尤其明显:文本识别只在你选定的 页面上运行,因此从一本长书中导出一小段范围只需很短的时间。

预设最适合
原始用作检查小字、地图和插图的参考。
高日常阅读可先尝试此设置,导出后检查小字和图像细节。
紧凑需要较小文件时可尝试此设置,并检查细线和小字。

对于大多数文稿,高是个不错的默认选项。

在导出选项中打开启用 OCR,以识别文本并将其嵌入到 PDF 中,这样导出的文件在任何 PDF 阅读器里都能搜索。请选取与文稿 相符的语言。如果文稿已含嵌入文本,OCR 会将其替换,导出可能需要几分钟。

如果你只需要在 Niraqua DjVu 内进行搜索,可以改为运行 文本识别而无需导出。